Craft Sync requiring users to always choose Sketch file when syncing
Incident Report for InVision
Resolved
We released the fix to the production. Users should be able to get the fix by updating their CraftManager. Apologies for the trouble caused!
Posted Oct 19, 2021 - 18:37 EDT
Identified
We're currently working on a fix and will release it to production as soon as we verify the fix resolves the issue.
Posted Oct 19, 2021 - 18:25 EDT
Investigating
We are currently investigating an issue where the recent Craft update prompts "No Sketch file selected" when attempting to sync Sketch files and artboard sync selection is limited.
Posted Oct 19, 2021 - 17:25 EDT
This incident affected: Craft (Craft Sync).