Login Delays for InVision, InVision iOS app, InVision Sync, & Craft Sync
Incident Report for InVision
Resolved
We've resolved the issue that was causing login delays for several of our products. Thanks for your patience!
Posted Mar 24, 2017 - 14:14 EDT
Monitoring
We're no longer seeing login delays & we're continuing to monitor this closely.
Posted Mar 24, 2017 - 13:44 EDT
Investigating
We're investigating an issue causing login delays for several of our products. Apologies for the trouble!
Posted Mar 24, 2017 - 13:26 EDT