New Team creation's Domain field fails to recognize valid entries and create a team
Incident Report for InVision
Resolved
This incident has been resolved, new Team creation should once again work correctly and allow available domains in the Domain field.
Posted Nov 17, 2023 - 13:46 EST
Identified
We have identified and issue where new Team creation fails to recognize anything entered in the Domain field. This will prevent new team creation.
Posted Nov 17, 2023 - 13:01 EST
This incident affected: InVision Cloud V7 (Authentication and user management).