Share-links using SMS texting as well as 2FA (two factor authentication) using SMS is currently down for users on both V6 and V7
Incident Report for InVision
Resolved
This incident has been resolved, SMS communication for both Share links and 2FA (two factor authentication) should again be working for both V6 and V7. Our apologies for any disruption.
Posted Feb 27, 2023 - 09:44 EST
Investigating
We are currently investigating an issue where SMS communication for both Share links and 2FA (two factor authentication) is failing, affecting both V6 and V7 users.
Posted Feb 27, 2023 - 09:31 EST
This incident affected: InVision Cloud V6 (Authentication and user management, Sharing) and InVision Cloud V7 (Authentication and user management, Sharing).