InVision Projects page slow to load or failing to load on 9/13
Incident Report for InVision
Resolved
Services have been fully restored, and we believe the immediate issue is resolved. Thanks for your patience with us!
Posted Sep 13, 2017 - 13:18 EDT
Monitoring
We believe services have recovered, and we're monitoring this closely.
Posted Sep 13, 2017 - 12:39 EDT
Update
This should not impact our Private Cloud or Private Network customers, but all other customers are impacted.
Posted Sep 13, 2017 - 12:36 EDT
Investigating
We're investigating an issue causing some slowness in loading the InVision Projects page, and in some cases resulting in a 500 internal server error. We're on the case!
Posted Sep 13, 2017 - 12:34 EDT