Some users are experiencing connectivity issues impacting login and Craft sync
Incident Report for InVision
Resolved
Sign in has been restored to all InVision services, for all of our customers. Our engineering team deployed a fix and everything is up and running. our apologies for the disruption caused.
Posted about 2 months ago. Sep 01, 2019 - 18:56 EDT
Update
This impacts only our customers on Private Cloud. It does not impact other users of InVision.
Posted about 2 months ago. Sep 01, 2019 - 17:22 EDT
Investigating
We're currently investigating connectivity issues impacting login and the ability to sync via Craft.
Posted about 2 months ago. Sep 01, 2019 - 17:20 EDT
This incident affected: InVision, Craft Sync, and Private Cloud.