Freehand thumbnails are not being generated instantly
Incident Report for InVision
Resolved
Our team has implemented a fix and Freehand thumbnails should be generating correctly. Our apologies for any troubles!
Posted Nov 08, 2021 - 15:21 EST
Monitoring
Our team has identified the potential cause of this issue and thumbnails are starting to slowly load to a good state after an implemented fix. We are continuing to monitor the situation as thumbnails start returning to a good state.
Posted Nov 08, 2021 - 08:15 EST
Investigating
We're investigating an issue where thumbnails for Freehand documents are not generating instantly. This impacts all customers (V6 and V7) including customers on our Private Cloud services.
Posted Nov 08, 2021 - 07:22 EST
This incident affected: InVision Cloud V6 (Freehand) and Private Cloud.