Storybook Code will not load or display in a DSM Live Component
Incident Report for InVision
Resolved
We've resolved the issue with Storybook Live Components in DSM. We are so sorry for the interruption this may have caused. If re-uploading Storybook doesn't resolve the problem and you're still encountering issues, please reach out to our support team.
Posted Feb 10, 2022 - 19:50 EST
Monitoring
Our team has deployed a fix to the DSM Storybook service and we are closely monitoring the results to ensure stability. Affected users will need to re-upload their Storybook to resolve the issue.
Posted Feb 10, 2022 - 19:24 EST
Identified
We've identified the cause of the problem causing issues with Storybook in DSM. Our engineering team is working to implement a solution for the issue.
Posted Feb 10, 2022 - 18:54 EST
Investigating
We are actively investigating a problem that is preventing Storybook from loading in DSM.
Posted Feb 10, 2022 - 18:37 EST
This incident affected: Design System Manager (DSM) (Live Components).