InVision Cloud V6 home page is having difficulties loading for some users
Incident Report for InVision
Resolved
InVision Cloud V6 loading times and Craft Login are back to normal again. Our Site Reliability Engineers have deployed a fix, and all systems are looking healthy. We are so sorry for the interruption to your workday! If you are still experiencing issues loading InVision, please send us a note to support@invisionapp.com. Thank you for bearing with us!
Posted 12 days ago. Jun 04, 2019 - 07:25 EDT
Update
We are still experiencing the problem accessing our projects page and this is also affecting Craft logins. We are continuing to work on fixing this problem and offer our deepest apologies for this continued interruption in services. Please watch out for updates here or through our Twitter feed!
Posted 12 days ago. Jun 04, 2019 - 06:08 EDT
Investigating
Our Site Reliability Engineers are still investigating the issue impacting the database and resulting in slow loading times. We are actively working to deploy a fix. Thank you for sticking with us and we apologise for the continued delay!
Posted 12 days ago. Jun 04, 2019 - 04:35 EDT
Update
Our Site Reliability Engineers are continuing to investigate the database issues and causes of slow loading times. We're working hard to deploy a fix and should have an update soon. Thanks for sticking with us!
Posted 12 days ago. Jun 04, 2019 - 03:08 EDT
Identified
Our engineers have discovered the issue that delayed loading times on the home page in InVision Cloud V6 was due to problems with database configuration. We are actively investigating and deploying a fix to the database shortly.
Posted 12 days ago. Jun 04, 2019 - 02:09 EDT
Investigating
Some users of InVision Cloud V6 are experiencing slower loading times when viewing their prototype home page. Our Site Reliability Engineers are on the case looking into the problem. This does not affect Private Cloud customers.
Posted 12 days ago. Jun 04, 2019 - 01:50 EDT
This incident affected: InVision and Craft Sync.