Assets are failing to update for some users
Incident Report for InVision
Resolved
We've resolved the issue where assets were showing outdated versions after being updated. We're so sorry for the disruption. If you're still seeing problems with outdated assets, please drop us a note: support@invisionapp.com.
Posted Nov 21, 2019 - 18:26 EST
Update
We have pushed a partial fix to address this issue and are continuing to work on the full fix.
Posted Nov 21, 2019 - 15:33 EST
Identified
We've identified the cause of the issue and are working on a fix.
Posted Nov 21, 2019 - 13:37 EST
Update
This impacts all customers including customers on our Private Cloud services.
Posted Nov 21, 2019 - 12:48 EST
Investigating
We are investigating an issue that is causing assets to continue to show outdated versions after being updated.
Posted Nov 21, 2019 - 12:30 EST
This incident affected: InVision Cloud V6 (Flat prototypes).