InVision login may not list V6 Personal team option
Incident Report for InVision
Resolved
This incident where login was failing to list both V6 Personal team and V6 Enterprise options has been resolved. And V6 options should again be available when accessing login.invisionapp.com. We apologize for the interruption this may have caused. If you're still encountering issues, please reach out to our support team: support@invisionapp.com
Posted Jun 20, 2023 - 12:38 EDT
Identified
We have identified an issue where login may fail to list both V6 Personal team and V6 Enterprise options, you may have success accessing via https://projects.invisionapp.com/d/login?origin=v7 in the interim while we work to get this resolved.
Posted Jun 20, 2023 - 11:55 EDT
Investigating
We are currently investigating an issue where login will fail to list the V6 Personal team option, you may have success accessing via https://projects.invisionapp.com/d/login?origin=v7 in the interim while we work to get this resolved.
Posted Jun 20, 2023 - 11:49 EDT
This incident affected: InVision Cloud V6 (Authentication and user management) and InVision Cloud V7 (Authentication and user management).