Auto view setting not being respected when publishing in Studio
Incident Report for InVision
Resolved
The issues with publishing to Studio in auto-viewport should now be resolved. We apologize for any inconvenience this may have caused.
Posted about 1 month ago. Apr 18, 2019 - 08:41 EDT
Update
This impacts all customers including customers on our Private Cloud services.
Posted about 1 month ago. Apr 18, 2019 - 07:52 EDT
Investigating
We are currently investigating issues with publishing to Studio when using the auto viewport setting.
Posted about 1 month ago. Apr 18, 2019 - 07:37 EDT
This incident affected: Studio.