Users are unable to access their accounts/documents due to Cloudfare outage
Incident Report for InVision
Resolved
The issue has been resolved and all systems are operational. Thank you so much for your patience.
Posted Jun 21, 2022 - 05:06 EDT
Monitoring
This issue is caused by a wider Cloudfare outage. Although our services have now recovered, we will continue to monitor this closely. Please visit https://www.cloudflarestatus.com/ for updates.
Posted Jun 21, 2022 - 03:31 EDT
This incident affected: InVision Cloud V7 (Authentication and user management, Flat Prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting), InVision Cloud V6 (Authentication and user management, Flat prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting, Freehand), and Private Cloud.