projects.invisionapp.com downtime 08/29/2018
Incident Report for InVision
Resolved
Our maintenance has been completed. Thanks for your patience!
Posted 3 months ago. Aug 30, 2018 - 10:06 EDT
Update
Maintenance is currently in progress. We don't anticipate needing to take services offline during this window, but users may experience slower performance. We will provide additional updates as necessary.
Posted 3 months ago. Aug 29, 2018 - 22:00 EDT
Update
We will be undergoing necessary maintenance at 10:00 PM EDT to take steps to address this issue. Please swing by https://support.invisionapp.com/hc/en-us/articles/360015095012 for more details.
Posted 3 months ago. Aug 29, 2018 - 20:30 EDT
Monitoring
Services have remained stable for the past 20 minutes but we will continue to monitor the situation. Thank you so much for your patience while we worked to restore services.
Posted 3 months ago. Aug 29, 2018 - 05:58 EDT
Update
All services appear to be back up at this point. We are continuing to investigate the cause and will keep posting updates as we have them. Thank you for your patience while we work to resolve the issue.
Posted 3 months ago. Aug 29, 2018 - 05:43 EDT
Update
Correction: Further testing showed that this does not impact our Private Cloud customers, but all other customers are impacted. We are still actively working on addressing the issue.
Posted 3 months ago. Aug 29, 2018 - 05:14 EDT
Update
This impacts all customers including customers on our Private Cloud services.
Posted 3 months ago. Aug 29, 2018 - 05:08 EDT
Investigating
We are currently investigating projects.invisionapp.com being inaccessible. We are actively working to identify and fix the cause of the issue. We are terribly sorry for the disruption.
Posted 3 months ago. Aug 29, 2018 - 05:07 EDT
This incident affected: InVision, Craft Sync, Freehand, Private Cloud, and Design System Manager.