Images are not loading in V7 freehands, prototypes, and the product UI
Incident Report for InVision
Resolved
We're happy to confirm that the issue has been resolved. Once again, apologies for the disruption.
Posted May 27, 2024 - 10:15 EDT
Update
We're continuing to investigate this issue. Thank you for your patience.
Posted May 27, 2024 - 09:12 EDT
Investigating
We're currently investigating an issue with our V7 image services. Please accept our apologies for this interruption.
Posted May 27, 2024 - 05:10 EDT
This incident affected: Craft (Craft Sync), InVision Cloud V7 (Flat Prototypes, Inspect, Sharing, Commenting), and Freehand.