Some users are unable to create new or load existing Board documents in V7
Incident Report for InVision
Resolved
Those affected V7 users can again access and create Board documents as before. Our apologies for the disruption.
Posted Nov 03, 2022 - 16:15 EDT
Monitoring
A fix has been implemented we are monitoring the results.
Posted Nov 03, 2022 - 12:48 EDT
Investigating
Some users are unable to create new Boards, the Create button fails to generate the new Board document, and/or when attempting to access existing Board documents this fails and the pulsating InVision logo is seen instead.
Posted Nov 03, 2022 - 12:26 EDT
This incident affected: InVision Cloud V7 (Boards).