Some Freehand comments may fail with a "Failed to create new comment thread" error messaging for collaborator users
Incident Report for InVision
Resolved
Collaborator users should be able to comment on Freehand documents at this time without issue. Our sincerest of apologies for the inconvenience!
Posted Oct 28, 2022 - 12:37 EDT
Monitoring
Our engineers have deployed a fix and are monitoring this further. V7 Freehand comments should be posting without issue at this time.
Posted Oct 28, 2022 - 12:21 EDT
Identified
Our engineers have identified the root cause of the issue and are reviewing for correction.
Posted Oct 28, 2022 - 11:47 EDT
Investigating
We are currently investigating an issue that causes some V7 Freehand comments to fail with a "Failed to create new comment thread" error messaging for collaborator users.
Posted Oct 28, 2022 - 10:34 EDT
This incident affected: Freehand.