Errors after authenticating
Incident Report for InVision
Resolved
The authentication issue is fully resolved and all users should be able to sign in as expected.
Posted 16 days ago. Nov 28, 2018 - 17:27 EST
Monitoring
A fix has been implemented and we are closely monitoring this incident to confirm the results.
Posted 16 days ago. Nov 28, 2018 - 16:57 EST
Update
This may have resulted in intermittent 500 errors when taking other actions in InVision as well. This issue did not impact our Private Cloud customers. Services are presently stable, and we're continuing to investigate.
Posted 16 days ago. Nov 28, 2018 - 16:13 EST
Investigating
We experienced a brief hiccup that may have caused some users to encounter errors after signing in to InVision. Authentication should be working as expected presently, and we're investigating further.
Posted 16 days ago. Nov 28, 2018 - 16:08 EST