Private Cloud accounts can not login to InVision iOS app v2.4.16
Incident Report for InVision
Resolved
iOS app update v2.4.18 is now available via the App Store. This update resolves the issue that prevented our Private Cloud customers from being able to login to our iOS app.
Posted 11 months ago. Jan 31, 2018 - 15:39 EST
Update
This only impacts our Private Cloud users. For the time being please refrain from updating the InVision iOS application to version 2.4.16 which is currently in the iOS App Store.
Posted 11 months ago. Jan 26, 2018 - 17:46 EST
Identified
We have identified an issue with the InVision iOS application v.2.4.16 that prevents Private Cloud accounts from logging in.
Posted 11 months ago. Jan 26, 2018 - 17:44 EST