Some users are not able to access invisionapp.com as well as few other domains
Incident Report for InVision
Resolved
We believe the incident to be resolved. We are sorry for the interruption.
Posted about 1 month ago. Dec 11, 2018 - 19:23 EST
Monitoring
We've identified the issue that was causing problems with loading some of the InVision pages. A fix has been deployed and we are monitoring to ensure that everything is stable.
Posted about 1 month ago. Dec 11, 2018 - 18:43 EST
Investigating
We are currently investigating an issue that is preventing some users from accessing our domains.
Posted about 1 month ago. Dec 11, 2018 - 18:08 EST
This incident affected: WWW.