Freehand documents are failing to load in V7
Incident Report for InVision
Resolved
Our engineering team deployed a fix and Freehand documents should be loading up without any issues. We're so sorry for the interruption!
Posted Apr 13, 2022 - 09:48 EDT
Monitoring
A fix has been implemented and we're monitoring the results. If you're still seeing any errors, please try reloading the document.
Posted Apr 13, 2022 - 09:35 EDT
Investigating
Our Engineers are investigating an issue where Freehand documents are failing to load in V7. Users may see "No internet connection" and "Unable to load" errors.
Posted Apr 13, 2022 - 09:17 EDT
This incident affected: Freehand.