A small percentage enterprise customers are experiencing troubles signing in to Studio with Google Authentication
Incident Report for InVision
Resolved
After further investigation, we've determined this bug is narrower in scope than initially thought. If you are affected by this problem, please reach out to us support@invisionapp.com.
Posted Dec 04, 2019 - 03:12 EST
Investigating
A small percentage of enterprise customers are experiencing troubles signing in to Studio using Google Authentication. Our engineering team is investigating now. If you or your team is affected by this issue, please reach out to support@invisionapp.com.
Posted Dec 04, 2019 - 00:28 EST
This incident affected: Studio.