Inspect data for shapes is currently not exported
Incident Report for InVision
Resolved
An update has been released and should fix the problems with Inspect.
Posted 2 months ago. Oct 04, 2018 - 20:26 EDT
Update
We are continuing to work on a fix for the Inspect data issue. We'll be sure to update the situation here as it progresses.
Posted 2 months ago. Oct 04, 2018 - 14:15 EDT
Identified
We have just identified the root cause of the issue and our engineers are starting to work on a fix.
Posted 2 months ago. Oct 04, 2018 - 11:59 EDT
Update
Our engineers are currently investigating different approaches to parse shape data and determine the best way forward. We are close to having identified the root cause.
Posted 2 months ago. Oct 04, 2018 - 11:58 EDT
Update
We are still investigating the issue. We can also confirm that the issue also does occur in Sketch v52.1
Posted 2 months ago. Oct 04, 2018 - 11:22 EDT
Investigating
Shapes created in Sketch v52 currently don't show up as layers in Inspect nor register any assets. We are investigating.
Posted 2 months ago. Oct 04, 2018 - 10:44 EDT
This incident affected: InVision.