First time experience users receive "Something's gone wrong, but we're working on it" when navigating to http://projects.invisionapp.com/d/signup
Incident Report for InVision
Resolved
Our engineers have deployed a fix and first time experience users should no longer be receiving any Unexpected Error pages when navigating to our Sign Up page (http://projects.invisionapp.com/d/signup). We apologize for the trouble! If you are still experiencing any issues, please do reach out to our Support team.
Posted 6 months ago. Feb 01, 2019 - 10:37 EST
Identified
Some first time experience users may receive an Unexpected Error message ("Something's gone wrong, but we're working on it") when navigating to our Sign Up page (http://projects.invisionapp.com/d/signup). Our engineers have identified the issue and are working to get this resolved.
Posted 6 months ago. Feb 01, 2019 - 09:30 EST
This incident affected: InVision.