InVision Sync local Screens folder does not download updated or new screens
Incident Report for InVision
Resolved
This issue has been resolved and screens can now be downloaded to InVision Sync local folder.
Posted 2 months ago. Oct 11, 2018 - 17:37 EDT
Investigating
We are currently investigating issues where InVision Sync's local Screen folder is not downloading updated or new screens.
Posted 2 months ago. Oct 11, 2018 - 16:26 EDT
This incident affected: InVision Sync.