Hotspots in some Public Share Links Are Not Loading
Incident Report for InVision
Resolved
A fix has been rolled out, and hotspots should be loading for all users accessing them through public share links again.
Posted Dec 03, 2019 - 16:52 EST
Investigating
We are currently investigating an issue where hotspots in public share links are not loading for some users.
Posted Dec 03, 2019 - 16:46 EST
This incident affected: InVision Cloud V6 (Flat prototypes).