Users in some PC (Private Cloud) accounts are unable to sign into their accounts
Incident Report for InVision
Resolved
Amazon Web Services (AWS) has resolved the issue that was causing degraded performance. Private Cloud (PC) Enterprise accounts that were affected should be loading successfully at this time.
Posted Sep 27, 2021 - 10:43 EDT
Identified
We have identified that the issue is due to degraded performance in Amazon Web Services (AWS).
Posted Sep 27, 2021 - 05:11 EDT
Investigating
We are currently investigating an issue where users in some PC (Private Cloud) accounts are unable to sign into their accounts.
Posted Sep 27, 2021 - 04:20 EDT
This incident affected: Private Cloud.