Preview thumbnails for Studio screens fail to load
Incident Report for InVision
Resolved
Our Engineering Team has notified us this issue has been fully resolved and thumbnails for Studio prototypes should be loading as expected. Our apologies for the troubles this may have caused!
Posted Sep 26, 2019 - 16:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2019 - 16:28 EDT
Investigating
We're currently investigating an issue causing preview thumbnails for Studio screens to fail to load.
Posted Sep 26, 2019 - 16:28 EDT
This incident affected: Studio.