Hotspot transitions are delayed for some large Prototypes in V7
Incident Report for InVision
Resolved
We've resolved the issue that was slowing down transitions for certain Prototypes. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team.
Posted Feb 16, 2022 - 17:52 EST
Investigating
We are actively investigating a problem that is causing some hotspot transitions to be delayed in larger Prototypes in V7. Users may experience some slowness and lagging with their prototype transitions in projects containing many screens.
Posted Feb 16, 2022 - 17:25 EST
This incident affected: InVision Cloud V7 (Flat Prototypes).