Outgoing emails are temporarily delayed for some customers
Incident Report for InVision
Resolved
Postmark confirmed that the services have been restored and sending is back to normal now. Thank you for your patience and have a great weekend!
Posted Feb 03, 2023 - 13:55 EST
Update
The delays are due to issues on Postmark's end (our email delivery provider). Please keep an eye on their Status Page for further updates: https://status.postmarkapp.com/notices/yv2pvsngp9ds5y8a-service-issue-outbound-sending-is-delayed
Posted Feb 03, 2023 - 13:36 EST
Investigating
We are currently investigating an issue that is causing outgoing emails to be delayed for some customers.
Posted Feb 03, 2023 - 12:42 EST
This incident affected: Notifications.