Some users are unable to sync screens to new or existing projects on Craft Manager 1.1.2
Incident Report for InVision
Resolved
We have released an update to Craft Manager that resolves the issue. Affected users should update to Craft 1.2.0 going forward. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues on the latest version, please reach out to our support team: support@invisionapp.com.
Posted Mar 31, 2022 - 16:59 EDT
Update
We are continuing to monitor the results of the fix. In the meantime, while we continue to work towards a permanent resolution, users should be able to revert back to an earlier version of Craft where this issue shouldn't occur.

In order to roll back to Craft Manager 1.1.1, please fully uninstall Craft Manager and then download a new version from here: https://www.invisionapp.com/product/craft
Posted Mar 31, 2022 - 03:48 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Mar 30, 2022 - 23:45 EDT
Identified
We've identified the cause of the problem causing Craft Sync to fail. Our engineering team is working to implement a solution for the issue.
Posted Mar 30, 2022 - 21:28 EDT
Investigating
We are actively investigating a problem that is preventing users from syncing artboards from Sketch using Craft Sync.
Posted Mar 30, 2022 - 18:39 EDT
This incident affected: Craft (Craft Sync).