Images are intermittently failing to upload to Boards as well as Mobile
Incident Report for InVision
Resolved
The issue causing images on Boards and Mobile to intermittently fail has been resolved. We're terribly sorry for the inconvenience and sincerely thank you for your patience.
Posted about 1 month ago. Sep 07, 2018 - 14:40 EDT
Update
We are continuing to monitor our systems to ensure that the underlying issue is fully resolved.
Posted about 1 month ago. Sep 06, 2018 - 15:06 EDT
Monitoring
We have addressed the underlying issue that was causing this behavior. We are continuing to monitor.
Posted about 1 month ago. Sep 06, 2018 - 12:51 EDT
Update
Our Private Cloud customers do not seem to be impacted by this issue.
Posted about 1 month ago. Sep 06, 2018 - 12:22 EDT
Investigating
We are investigating an issue that is causing images to intermittently fail to upload to Boards as well as Mobile.
Posted about 1 month ago. Sep 06, 2018 - 12:11 EDT
This incident affected: InVision.