Home/projects page does not load for some users
Incident Report for InVision
Resolved
We have resolved the issue preventing some users from accessing their projects page. Our apologies for the disruption and thank you for your patience!
Posted 25 days ago. Nov 19, 2018 - 13:24 EST
Monitoring
The fix has been rolled out and we are monitoring if it has fixed the issues for all reports.
Posted 25 days ago. Nov 19, 2018 - 11:38 EST
Identified
We are currently implementing a fix for the issue.
Posted 25 days ago. Nov 19, 2018 - 11:27 EST
Investigating
We have received a small number of reports that the home/projects page is not loading for some users. We are investigating the issue.
Posted 25 days ago. Nov 19, 2018 - 10:42 EST
This incident affected: InVision and Private Cloud.