Some V7 users are unable to access or create Board documents and get loading screen instead.
Incident Report for InVision
Resolved
A fix has been implemented and the issue where some V7 users are unable to access or create Board documents is now be resolved.
Posted Sep 14, 2022 - 17:44 EDT
Identified
We are currently investigating an issue where some V7 users are unable to access or create Board documents and instead get a loading screen. The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 17:19 EDT
Investigating
We are currently investigating an issue where some V7 users are unable to access or create Board documents and instead get a loading screen.
Posted Sep 14, 2022 - 16:48 EDT
This incident affected: InVision Cloud V7 (Boards).