Some ENT customers are seeing a default backend error via their subdomain
Incident Report for InVision
Resolved
We're considering this issue resolved. If you encounter any further issues, please let us know.
Posted 5 months ago. Oct 19, 2018 - 12:11 EDT
Investigating
We are investigating an issue where some Enterprise users are getting a default backend error with their subdomain.
Posted 5 months ago. Oct 19, 2018 - 12:05 EDT
This incident affected: InVision.