Some Private Cloud customers are unable to sign into Studio
Incident Report for InVision
Resolved
Signing in to Studio is back to normal again for the small subset of Private Cloud customers affected. We're so sorry for the interruption to your work day. If you're still seeing problems with signing in to Studio, please drop us a note: support@invisionapp.com.
Posted Nov 08, 2019 - 02:23 EST
Identified
We've identified the source of the problem preventing some Private Cloud customers from being able to sign in to Studio. Our engineering team is working on a fix to get authentication back up and running.
Posted Nov 08, 2019 - 01:45 EST
Investigating
We're currently investigating an issue where some Private Cloud customers are unable to sign into Studio.
Posted Nov 07, 2019 - 22:21 EST
This incident affected: Studio.