Unable to comment on Studio project screens
Incident Report for InVision
Resolved
We've resolved this issue. Commenting should be working as expected once again in Studio projects.
Posted 2 months ago. Sep 03, 2018 - 15:27 EDT
Investigating
We're investigating an issue impacting commenting in Studio projects. This issue impacts all customers including customers on our Private Cloud services.
Posted 2 months ago. Sep 03, 2018 - 15:00 EDT
This incident affected: InVision and Private Cloud.