Prototypes Fail To Load Intermittently
Incident Report for InVision
Resolved
Prototypes and the Prototype Overview are fully up and operational. Our team has identified the cause of the issue and has applied a fix on our end. We are very sorry for the inconvenience.
Posted Oct 10, 2019 - 12:03 EDT
Investigating
We’ve discovered an issue that is causing prototypes to fail to load in some cases. We are working on resolving this now. This does not affect Private Cloud customers.
Posted Oct 10, 2019 - 11:14 EDT
This incident affected: InVision Cloud V6 (Flat prototypes).