Thumbnails for boardsfail to generate in Web UI
Incident Report for InVision
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 09, 2018 - 14:55 EDT
Investigating
We are investigating an issue where thumbnails fail to generate for boards via the Web UI.
Posted 4 months ago. Jun 09, 2018 - 14:29 EDT
This incident affected: InVision.