Users are intermittently unable to log into their InVision accounts (9/30/2019)
Incident Report for InVision
Resolved
We are no longer seeing errors related to this on our end and are considering this resolved. Sorry for the troubles!
Posted Sep 30, 2019 - 16:06 EDT
Monitoring
Our Engineering Team has implemented a fix for this and are currently monitoring the results.
Posted Sep 30, 2019 - 15:19 EDT
Update
Services are currently stable; however, we’ve experienced a few of these hiccups today. Our engineers are investigating.
Posted Sep 30, 2019 - 14:43 EDT
Investigating
We’re investigating an issue causing connection issues to some of our services today. This may result in sign in errors, unexpected errors, or issues loading the Studio App Store.
Posted Sep 30, 2019 - 14:43 EDT
This incident affected: InVision Cloud V6 (Flat prototypes).