We're investigating an issue that is causing a white bar to appear in some V7 projects.
Incident Report for InVision
Resolved
We've resolved the issue causing a white bar to appear above some prototypes in V7. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team: support@invisionapp.com.
Posted Jun 22, 2021 - 18:14 EDT
Monitoring
Our team has identified the issue and deployed a fix to the V7 service to resolve the problem. We are closely monitoring the results to ensure stability.
Posted Jun 22, 2021 - 18:06 EDT
Investigating
We are actively investigating an issue that is causing a white bar to appear at the top of some projects for V7 users.
Posted Jun 22, 2021 - 17:38 EDT
This incident affected: InVision Cloud V7 (Flat Prototypes).