Some users encountering login issues to InVision
Incident Report for InVision
Resolved
Our team has resolved the login issue preventing some users from signing in. Our apologies for the inconvenience this may have caused and thank you for your patience.
Posted about 1 month ago. Apr 17, 2019 - 18:22 EDT
Identified
We've identified the issue and are working on a fix to address these login failures.
Posted about 1 month ago. Apr 17, 2019 - 17:17 EDT
Investigating
We’re investigating an issue causing sign in to fail for some users.
Posted about 1 month ago. Apr 17, 2019 - 16:32 EDT
This incident affected: InVision.