DSM plugin v1.0.9 unavailable in CraftManager
Incident Report for InVision
Resolved
After monitoring for a while, we do see no further reports of people being unable to update or encounter any problems. Thus, we consider this incident to be resolved!
Posted 13 days ago. Oct 04, 2018 - 08:13 EDT
Monitoring
We have redeployed the update and it should now be available again in CraftManager. We will be monitoring the situation closely and welcome your feedback.
Posted 13 days ago. Oct 04, 2018 - 06:42 EDT
Investigating
The fix we deployed recently to restore functionality for the DSM plugin for Sketch v52 is currently unavailable. For those who have not yet updated to DSM plugin v1.0.9 this means that they are currently unable to use the plugin with Sketch v52.
Posted 13 days ago. Oct 04, 2018 - 06:27 EDT
This incident affected: Design System Manager.