Several Private Cloud customers affected with share links not loading [1/25/18]
Incident Report for InVision
Resolved
Private Cloud customer share links are now loading successfully. Apologies for any disruption this may have caused!
Posted 10 months ago. Jan 25, 2018 - 13:43 EST
Monitoring
We're continuing to investigate the issue of share links failing to load in some Private Cloud environments.
Posted 10 months ago. Jan 25, 2018 - 13:31 EST