Some users may be unable to sign into their InVision account
Incident Report for InVision
Resolved
This incident has been resolved. All users should now be able to sign into their InVision account without any issues. Our apologies for this disruption!
Posted about 1 month ago. Jul 18, 2019 - 11:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 18, 2019 - 10:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 18, 2019 - 10:54 EDT
Investigating
We are currently investigating an issue where some users may be unable to sign into their InVision account. After attempting to sign in, they are redirected back to the main sign-in page.
Posted about 1 month ago. Jul 18, 2019 - 10:52 EDT
This incident affected: InVision.