Some users are experiencing errors when trying to access their projects
Incident Report for InVision
Resolved
We've resolved the issue where users were seeing errors when trying to access their projects. We apologize for the disruption this caused. If you're still seeing problems or errors, please drop us a note: support@invisionapp.com.
Posted Oct 08, 2019 - 12:21 EDT
Update
We haven't seen any recurrence of user encountering errors when trying to access projects. We're going to continue to monitor over the next few days.
Posted Oct 04, 2019 - 20:26 EDT
Update
Users should no longer be seeing any errors when trying to access their projects. We're continuing to monitor to make sure there is no further trouble.
Posted Oct 03, 2019 - 20:07 EDT
Monitoring
We are continuing to monitor the issue that has been causing some users to see intermittent errors when accessing projects on InVision. If you encounter any error pages when trying to access your projects, please reach out to our support team and let us know. Thank you for your patience while we work to ensure that this issue is fully resolved.
Posted Oct 03, 2019 - 17:09 EDT
Investigating
Some users are experiencing an error page when trying to access their projects. We are currently investigating the cause of these errors and are working to resolve this as soon as possible. Our apologies for the interruption this is causing.
Posted Oct 03, 2019 - 15:22 EDT
This incident affected: InVision Cloud V6 (Flat prototypes).