Some users may encounter a loop of failed sign in attempts after a publishing failure in Studio
Incident Report for InVision
Resolved
We have resolved the issue that presented a Studio login loop, and the login process for Studio should now work as expected.
Posted 29 days ago. Nov 15, 2018 - 17:04 EST
Identified
We've identified the cause of these Studio login failures, and will continue to address it as quickly as possible.
Posted 29 days ago. Nov 15, 2018 - 14:53 EST
Investigating
We are investigating an issue where some publishing failures in Studio may send users into a loop of failed attempts to sign in. We're working to address this as quickly as possible.
Posted 29 days ago. Nov 15, 2018 - 14:09 EST
This incident affected: Studio.