Users are being prompted to enter a password when accessing some Freehand share links in V7
Incident Report for InVision
Resolved
We have identified the root cause of the problem and the issue has now been resolved.
Posted Aug 24, 2021 - 08:02 EDT
Investigating
We are currently investigating an issue where users are being asked to enter a password to access Freehand documents when the share link settings is set to "Anyone with the link".
Posted Aug 24, 2021 - 07:53 EDT
This incident affected: InVision Cloud V7 (Authentication and user management).