Design System Manager V6 users are experiencing connectivity problems
Incident Report for InVision
Resolved
Design System Manager is fully operational. Thank you for your patience, and apologies for any inconvenience this caused whilst we resolved this error.
Posted May 13, 2019 - 04:28 EDT
Investigating
Our DSM engineering team is investigating an issue that has caused DSM to return an error for some users. Our Engineers are working to resolve this problem. This does not affect Private Cloud Customers.
Posted May 13, 2019 - 03:37 EDT
This incident affected: Design System Manager (DSM) (New DSM plugin for Sketch).