Users on the InVision V6 platform are unable to access their account
Incident Report for InVision
Resolved
Our engineers have since deployed a fix that has restored V6 services, and users should be able to access accounts and documents once more. Please reach out to our Support team if you see any additional issues accessing V6 account or documents. Our apologies for the disruption!
Posted Mar 23, 2022 - 19:08 EDT
Monitoring
Our team has deployed a fix to the V6 service and we are closely monitoring the results to ensure stability.
Posted Mar 23, 2022 - 18:22 EDT
Identified
We have identified the cause of the issue not allowing V6 users to access/load their account or share links. Our engineers have deployed a fix and we are seeing services restore. Our engineers will be continuing to investigate this issue further.
Posted Mar 23, 2022 - 17:35 EDT
Update
The issues with users being unable to access the InVision V6 Cloud platform does not impact our Private Cloud accounts. Our engineers are investigating this issue further. Please reach out to our Support team if you are encountering any issues accessing your V6 account.
Posted Mar 23, 2022 - 17:07 EDT
Update
Please note, this issue will also impact access to share links for V6 documents.
Posted Mar 23, 2022 - 16:59 EDT
Investigating
We are actively investigating a problem that is preventing users from accessing their accounts on InVision V6.
Posted Mar 23, 2022 - 16:57 EDT
This incident affected: InVision Cloud V6 (Authentication and user management, Flat prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting, Freehand).